Version
3.0-791
Förgrening
master
Datum
7 år, 4 månader sedan
Windows x64 Windows x86
Revisionsinformation
b2e2e49fe49715a3dd77f138b8365046550d99b2
Ändringens upphovsman
Shawn Hoffman
Ändringens beskrivning
fix Snow Leopard compatibility

Checking for clang in Xcode bundle seems pointless, command line tools should be installed.
Setting the path explicity to avoid fink/macports/homebrew prevents use of locally installed packages like clang and wxwidgets.
Realistically using opencl means the minimum OSX version targetable is 10.6.
Correct TARGET_SYSROOT check, add required -mmacosx-version-min to linker flags.
also using wxwidgets gl component.